If you are using self-hosted WordPress as your website platform (there are a lot of you), there is a critical security issue on the horizon that is of vital importance and will need your attention.

PHP 5 reaches end-of-life on January 1st, 2019, which is only around a month away.

Just make sure you speak to your web developer to get this upgrade as soon as possible as there will most likely be some security issues hitting the ground pretty more quickly after this expiry.

Here is some further info: https://www.wordfence.com/blog/2018/10/php5-dangerous/

The message from Wordfence Security is that any site using PHP 5 will no longer receive security updates. A new vulnerability could be catastrophic for websites that do not migrate to a later version of PHP.

Luckily here at Newport Digital, our clients will not have this issue as we upgraded some time ago.

Share This

Share This

If you found this article interesting, thought provoking or useful, please share this post with your friends!